MySQL8 validate_password パスワード制限のセキュリティレベルを下げる

MySQL8にて ユーザー権限付与をする際に 簡易なパスワードだと

以下警告エラーが発生します。
「Your password does not satisfy the current policy requirements」

セキュリティレベルを下げてでも、簡易なパスワードを設定しなければいけない時は以下コマンドで、パスワードのセキュリティレベルを下げてから、設定します。

ちなみにWordPressで使う場合は、以下コマンドで認証をパスワード式にする必要があります。

 



この記事をシェア